Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Boundary September Scheduled Maintenance
Incident Report for HashiCorp Services
Resolved
Scheduled maintenance for HCP Boundary has completed.
Posted Sep 14, 2024 - 16:11 UTC
Update
Scheduled maintenance for HCP Boundary is beginning. We anticipate the window will last until 18:00 UTC. Boundary sessions may drop and may not be able to be established.
Posted Sep 14, 2024 - 14:05 UTC
Update
HCP Boundary will undergo planned maintenance on Saturday, September 14th beginning at 14:00 UTC. We expect this maintenance to be complete within four hours. During this time, HCP Boundary sessions may disconnect unexpectedly and new sessions may not be created. We will post updates as necessary throughout the maintenance period.
Posted Sep 06, 2024 - 21:19 UTC
Update
HCP Boundary will undergo planned maintenance on Saturday, September 14th beginning at 16:00 UTC. We expect this maintenance to be complete within four hours. During this time, HCP Boundary sessions may disconnect unexpectedly and new sessions may not be created. We will post updates as necessary throughout the maintenance period.
Posted Sep 06, 2024 - 20:58 UTC
Investigating
HCP Boundary will undergo planned maintenance on Saturday, September 14th beginning at 14:00 UTC. We expect this maintenance to be complete within four hours. During this time, HCP Boundary sessions may disconnect unexpectedly and new sessions may not be created. We will post updates as necessary throughout the maintenance period.
Posted Sep 05, 2024 - 20:41 UTC
This incident affected: HCP Boundary.