Delays and failures to create HCP Consul and Vault Clusters
Incident Report for HashiCorp Services
Resolved
We are not observing any failures and all components are operational again.
Posted Dec 02, 2021 - 21:32 UTC
Monitoring
We are not observing any failures anymore. We are going to continue to monitor the situation.
Posted Dec 02, 2021 - 21:19 UTC
Update
We continue to observe failures. We are continuing to monitor the situation. We will continue to update our status page as we learn more.
Posted Dec 02, 2021 - 20:35 UTC
Identified
We are observing delays and failures to create certificates from our 3rd party certificate authority. This affects creation of new HCP Consul and Vault clusters as well as HCS clusters. We will continue to update our status page as we learn more.
Posted Dec 02, 2021 - 20:03 UTC
This incident affected: HashiCorp Cloud Platform (HCP) (Consul, Vault) and HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace).