Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Account verification emails marked as spam by Gmail
Incident Report for HashiCorp Services
Resolved
Our infrastructure provider has fixed the issue by moving away from affected IP addresses while new onces are slowly being rolled out. We've also made changes in our portal to warn users to check their spam folder in case they don't see verification emails after signing up but the issue should be resolved over the next couple of weeks.
Posted Apr 11, 2022 - 15:50 UTC
Update
We are continuing to investigate this issue. In the meantime, if you're a Gmail user who signed up for HashiCorp Cloud Platform and don't see the confirmation email, please check your spam folder.
Posted Apr 09, 2022 - 19:21 UTC
Investigating
Unfortunately, the fixes implemented by our upstream provider don't seem to have fixed the issue. We are still investigating. In the meantime, if you've signed up for HashiCorp Cloud Platform and don't see the confirmation email, please check your spam folder.
Posted Apr 08, 2022 - 15:39 UTC
Monitoring
The upstream infrastructure provider has implemented a fix. We are monitoring but emails start arriving in users' inboxes again.
Posted Apr 07, 2022 - 21:02 UTC
Identified
We have identified the issue with an infrastructure provider. They are currently working on a fix.
Posted Apr 07, 2022 - 20:19 UTC
Investigating
We have reports that our account verification emails are reported as spam. We are currently investigating
Posted Apr 07, 2022 - 20:09 UTC
This incident affected: HCP Portal.