Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Enterprise User Account Creation Temporarily Disabled
Incident Report for HashiCorp Services
Resolved
This issue has been resolved, and Terraform Enterprise user account creation is now enabled.
Posted Oct 08, 2018 - 17:38 UTC
Identified
As we work to address an underlying issue, we are temporarily disabling user account creation within Terraform Enterprise. We will follow up once user account creation is back online. Terraform Enterprise customers can contact support if you need to have a user account created in the meantime.
Posted Oct 06, 2018 - 21:14 UTC