Terraform Enterprise Returning HTTP/500 Errors
Resolved·Partial outage

Our monitoring indicates that we're no longer receiving HTTP/500 errors. The service should now be fully operational.

Mon, Apr 8, 2019, 05:29 PM
(6 years ago)
·
Affected components
HCP Terraform
Updates

Resolved

Our monitoring indicates that we're no longer receiving HTTP/500 errors. The service should now be fully operational.

Mon, Apr 8, 2019, 05:29 PM

Monitoring

We've identified the issue and rolled out a fix. The app should no longer be returning HTTP/500 errors for customers.

Mon, Apr 8, 2019, 05:27 PM

Identified

Terraform Enterprise is currently experiencing issues. We've identified the problem and are working on a resolution

Mon, Apr 8, 2019, 05:25 PM