Planned Maintenance: HCP Boundary Infrastructure Updates
Resolved

HCP Boundary maintenance is complete.

Fri, Aug 4, 2023, 02:01 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

HCP Boundary maintenance is complete.

Fri, Aug 4, 2023, 02:01 PM

Identified

HCP Boundary will undergo planned preventative maintenance on Friday, Aug 4th beginning at 11:00 UTC. We expect this maintenance to be complete within 3 hours.

During this time, HCP Boundary and Boundary sessions will be unavailable until maintenance completes.

Tue, Jul 25, 2023, 03:40 PM(1 week earlier)