Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Terraform Elevated Latency
Incident Report for HashiCorp Services
Resolved
Our engineering team has resolved the incident. and all systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Aug 19, 2024 - 23:07 UTC
Update
Our engineers have identified the underlying causes of the performance degradation and are putting mitigations into place.
Posted Aug 19, 2024 - 22:54 UTC
Monitoring
HCP Terraform performance and availability has been restored. We are continuing to monitor the results.
Posted Aug 19, 2024 - 22:34 UTC
Investigating
Our engineering team is investigating an elevated latency issue with HCP Terraform.

We will share another update as soon as we have more information.
Posted Aug 19, 2024 - 22:05 UTC
This incident affected: HCP Terraform.