Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Vault and Consul Cluster Creation stuck
Incident Report for HashiCorp Services
Resolved
A fix has been put in place and we are currently monitoring.
Impact:
* PRODUCT:3: hcp-consul, hcp-vault
Posted Jul 31, 2023 - 16:47 UTC
Identified
Our engineering team has identified issues creating and updating HCP Vault and Consul clusters for AWS. Our engineering team is currently working on a fix. Once we have additional information, we will share another update.
Posted Jul 31, 2023 - 16:45 UTC
This incident affected: HCP Consul Dedicated and HCP Vault Dedicated.