Consul and Vault cluster creation on Azure
Resolved·Partial outage

Our Engineering team has resolved this issue. Consul and Vault clusters on Azure should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Mon, Oct 17, 2022, 05:51 PM
(2 years ago)
·
Affected components
Updates

Resolved

Our Engineering team has resolved this issue. Consul and Vault clusters on Azure should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Mon, Oct 17, 2022, 05:51 PM

Investigating

Our Engineering team has implemented a fix to resolve this issue and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.

Mon, Oct 17, 2022, 05:38 PM(12 minutes earlier)

Investigating

Our Engineering team has identified the cause for this issue and is actively working on a fix. Once we have additional information, we will share another update.

Mon, Oct 17, 2022, 05:00 PM(37 minutes earlier)

Investigating

Our engineering team is continuing to investigate this issue.

Mon, Oct 17, 2022, 04:06 PM(54 minutes earlier)

Investigating

Our engineering team is continuing to investigate this issue.

Mon, Oct 17, 2022, 03:03 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Mon, Oct 17, 2022, 01:57 PM(1 hour earlier)

Investigating

Our engineering team is investigating an issue with Consul and Vault cluster creation on Azure beginning Saturday, October 15th at 7:00 UTC. During this time, users may experience inability to create new clusters on Azure. We will share another update as soon as we have more information.

Mon, Oct 17, 2022, 01:52 PM