Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
New Organization Creation Broken
Incident Report for HashiCorp Services
Resolved
The site has been rolled back to a previous release, addressing the underlying issue. Thank you for your patience.
Posted Jun 29, 2018 - 02:37 UTC
Identified
Customers may experience the inability to create new organizations. The underlying problem is known and the fix is being authored now.
Posted Jun 29, 2018 - 01:18 UTC
This incident affected: HCP Terraform.