Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Audit Log Viewer - high latency
Incident Report for HashiCorp Services
Resolved
Users should be able to see all their audit logs in the HCP Portal.
Posted Aug 15, 2024 - 22:20 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Aug 15, 2024 - 20:01 UTC
Identified
Our Engineering team has identified the cause for the following incident:

Users may not be able to see platform audit logs in the HCP Portal.

We are actively working on a fix. Once we have additional information, we will share another update.
Posted Aug 15, 2024 - 17:46 UTC
This incident affected: HCP Portal.