HCP Cluster Create, Update, and Delete Failures
Incident Report for HashiCorp Services
Resolved
We are confident that this incident is resolved and new cluster create, delete, and update operations should proceed as normal. There are a small number of customers that may see cluster operations not completing if they were started between 19:25 UTC and 21:30 UTC. We will be addressing these as quickly as possible and reach out to affected customers if necessary.
Posted Jan 28, 2021 - 22:01 UTC
Monitoring
Cluster create, delete, and update functions are beginning to recover. There may be a delay in these operations as we work through the backlog. We are continuing to monitor.
Posted Jan 28, 2021 - 21:21 UTC
Investigating
We are investigating an issue related to HCP Cluster create, update, and delete activities. Currently running clusters should be unaffected by this incident.
Posted Jan 28, 2021 - 20:49 UTC
This incident affected: HashiCorp Cloud Platform (HCP) (Consul).