Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud Outage
Incident Report for HashiCorp Services
Resolved
Terraform Cloud is operational again. If a run failed during this outage, please re-queue it. If you have problems queueing runs, please reach out to support.
Posted Aug 11, 2020 - 19:05 UTC
Monitoring
We have identified the issue and plans and applies are currently succeeding, the UI is back up. We are continuing to monitor.
Posted Aug 11, 2020 - 18:48 UTC
Investigating
We are currently experiencing issues with Terraform Cloud. The UI is down and terraform runs and plans will not complete at this time. We are investigating the issue.
Posted Aug 11, 2020 - 18:40 UTC
This incident affected: HCP Terraform.