Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Bug when creating HVD cluster and HVN simultaneously in Portal UI
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the bug. Simultaneous cluster and HVN creation via the UI should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Jan 31, 2024 - 21:24 UTC
Identified
Our Engineering team has identified the cause for the following incident:

There is a bug in production causing some newly-created clusters to be deployed to the wrong HVN when also creating a new network in the same cluster create flow. This is not 100% deterministic as it only happens based on the number of fields changed when configuring the newly created network.

A small percentage of newly-created clusters from the UI may not be configured with the intended network. Please double check if your cluster is in the intended network if you created a cluster and HVN simultaneously on the cluster creation form via the UI between December 18, 2023 and now.

We are actively working on a fix. Once we have additional information, we will share another update.
Posted Jan 31, 2024 - 20:22 UTC