Service Degradation for Terraform Cloud
Resolved·Degraded performance

Terraform Cloud and the Terraform Registry have resumed normal functioning.

Wed, Nov 25, 2020, 08:17 PM
(4 years ago)
·
Affected components
Terraform Registry
Updates

Resolved

Terraform Cloud and the Terraform Registry have resumed normal functioning.

Wed, Nov 25, 2020, 08:17 PM

Monitoring

Due to an issue with an upstream cloud provider, we are seeing some intermittent issues with the Terraform Registry and Terraform Cloud runs. We will continue to monitor the upstream provider status and provide updates as necessary.

Wed, Nov 25, 2020, 04:40 PM(3 hours earlier)