Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Portal Logins
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 17:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2021 - 16:31 UTC
Monitoring
The upstream service has identified the issue and applied a fix. They're monitoring it and so are we.
Posted Sep 28, 2021 - 16:15 UTC
Identified
We have identified an issue with an upstream service and we are actively monitoring it.
Posted Sep 28, 2021 - 16:01 UTC
Investigating
We are investigating issues preventing some users from logging into the HCP portal. Clusters are operating normally.
Posted Sep 28, 2021 - 15:53 UTC
This incident affected: HCP Portal.