Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Portal Audit Log Viewer Errors
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 00:00 UTC
Update
Our Engineering team has identified the cause for audit log viewing errors. We plan to perform a maintenance activity by 9/18 to resolve this issue.
Posted Sep 04, 2024 - 23:57 UTC
Identified
Our Engineering team has identified the cause for audit log viewing errors. We will provide an update once this issue is fully resolved.
Posted Sep 03, 2024 - 21:59 UTC
Monitoring
Our Engineering team has implemented a fix to resolve audit log viewing and is monitoring the situation. Users may see intermittent audit log viewing failures as the system is recovering. We will post an update as soon as the issue is fully resolved.
Posted Aug 22, 2024 - 18:35 UTC
Update
Our engineering team is continuing to investigate an issue with audit log viewing. During this time, users may experience intermittent audit log viewing failures, however audit log events are still being recorded. We will share another update as soon as we have more information.
Posted Aug 22, 2024 - 16:44 UTC
Update
Audit event search remains degraded at this time. Events are continuing to be processed in the meanwhile.
Posted Aug 19, 2024 - 03:57 UTC
Investigating
We're investigating increased latency for viewing consul cluster and HVS app audit events through the Portal.
Posted Aug 19, 2024 - 02:21 UTC
This incident affected: HCP Portal.