Issue creating and deleting HCS and HCP Azure Consul clusters
Resolved·Partial outage

The issue is now resolved.

Sat, Jun 25, 2022, 05:45 AM
(2 years ago)
·
Affected components
Updates

Resolved

The issue is now resolved.

Sat, Jun 25, 2022, 05:45 AM

Monitoring

Upstream provider has fixed the issue and we are seeing our system recovering. We will continue monitoring for sometime before resolving this.

Sat, Jun 25, 2022, 05:29 AM(15 minutes earlier)

Investigating

We continue to investigate and monitor the issue with upstream provider. We will update after 3 hours or before depending on upstream provider update.

Sat, Jun 25, 2022, 01:49 AM(3 hours earlier)

Investigating

We suspect the issue is due to upstream provider. We are continuing to investigate it.

Sat, Jun 25, 2022, 12:51 AM(58 minutes earlier)

Investigating

We are continuing to investigate this issue.

Fri, Jun 24, 2022, 11:26 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Fri, Jun 24, 2022, 10:36 PM(49 minutes earlier)

Investigating

We are continuing to investigate this issue.

Fri, Jun 24, 2022, 10:35 PM

Investigating

We are investigating an issue with creating and deleting HCS and HCP Azure Consul clusters. The issue is with upstream vendor and we are working with them to get it fixed.

Fri, Jun 24, 2022, 10:26 PM