Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Vault Dedicated with reports of degraded state notifications
Incident Report for HashiCorp Services
Resolved
We have verified that the fix we have implemented before has caused recovery of all the impacted clusters. Currently, all the impacted clusters should be back up and healthy.
Posted Jul 19, 2024 - 16:30 UTC
Investigating
Our engineering team is investigating an issue with HCP Vault Dedicated with reports of degraded state notifications (email). Users may experience failed operations related to creating, managing, or updating existing clusters, however HCP Vault clusters remain operational. We will share another update as soon as we have more information.
Posted Jul 19, 2024 - 15:37 UTC