HCP Consul and Vault services partial outage
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted May 10, 2021 - 19:38 UTC
Monitoring
We have notification that the downstream failure is resolved. Our test and monitoring systems are reporting successful creations in HCS and HCP, but we will continue to monitor to gain confidence that we can confirm this as resolved.
Posted May 10, 2021 - 19:16 UTC
Update
We are still experiencing issues with our downstream provider. Cluster creation for Consul and Vault on HCS and HCP is still impacted.
Posted May 10, 2021 - 18:41 UTC
Update
We are still experiencing issues with our downstream provider. Cluster creation for Consul and Vault on HCS and HCP is still impacted.
Posted May 10, 2021 - 18:01 UTC
Update
We are still experiencing issues with our downstream provider. Cluster creation for Consul and Vault on HCS and HCP is still impacted.
Posted May 10, 2021 - 17:35 UTC
Update
We are currently impacted by an issue with our downstream certificate management provider. This is impacting our ability to create new Consul and Vault clusters in HCS and HCP, which will time out in our interface after approximately 30 minutes.
Posted May 10, 2021 - 17:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2021 - 17:00 UTC
Investigating
We are currently investigating this issue.
Posted May 10, 2021 - 16:59 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace) and HashiCorp Cloud Platform (HCP) (Consul, Vault).