Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Historical HCP Billing Statements Unavailable for Flex Customers
Incident Report for HashiCorp Services
Resolved
The fix has been deployed and all HCP Flex accounts should be able to view historical statements.
Posted Jul 06, 2023 - 18:01 UTC
Identified
We have identified the problem and we're working on a solution, and expect to resolve the issue within 24 hours. If you have any questions, please reach out to HashiCorp support.
Posted Jul 06, 2023 - 17:29 UTC
Investigating
An issue has been identified with viewing historical Flex billing statements. Investigation is currently underway. There is no impact for pay-as-you-go customers at this time.
Posted Jul 06, 2023 - 16:56 UTC
This incident affected: HCP Portal and HCP API.