Increased error rates impacting HashiCorp Cloud Platform
Resolved

This incident is resolved.

Mon, Feb 14, 2022, 08:07 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident is resolved.

Mon, Feb 14, 2022, 08:07 PM

Monitoring

Our fix has been rolled out and we are currently monitoring it.

Mon, Feb 14, 2022, 07:51 PM(16 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Mon, Feb 14, 2022, 07:18 PM(32 minutes earlier)

Investigating

We are continuing to investigate this issue.

Mon, Feb 14, 2022, 07:10 PM

Investigating

Increased error rates across the platform could be impacting Consul and Vault customers.

Mon, Feb 14, 2022, 07:10 PM