Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Investigating an incident affecting HVD Azure cluster creation and updates
Incident Report for HashiCorp Services
Resolved
Azure cluster creation and update is now working normally once again. Please delete and re-create any clusters left in "failed" state after they failed to deploy, and retry any cluster updates that failed in the last 6 h 30 min.
Posted Jul 09, 2024 - 20:02 UTC
Monitoring
The credentials have been rotated, we are now monitoring the system to ensure everything is back to normal.
Posted Jul 09, 2024 - 19:36 UTC
Identified
We've identified the issue to be an expired credential and are looking into renewing it. Until then HVD cluster creation and updates on Azure will continue failing.
Posted Jul 09, 2024 - 18:31 UTC
Investigating
Our engineering team is investigating an issue with HCP Vault Dedicated. During this time, users may experience that creating HCP Vault Dedicated clusters on Azure as well as any attempted update. We will share another update as soon as we have more information.
Posted Jul 09, 2024 - 17:38 UTC
This incident affected: HCP Vault Dedicated (Azure-Australia Southeast, Azure-Canada Central, Azure-Central US, Azure-East US, Azure-East US 2, Azure-France Central, Azure-Japan East, Azure-North Europe, Azure-Southeast Asia, Azure-UK South, Azure-West Europe, Azure-West US 2).