Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Variables in Terraform Cloud runs
Incident Report for HashiCorp Services
Resolved
The issue has been identified and a fix has been deployed. If you continue to experience problems with variables in your Terraform Cloud runs, please reach out to support.
Posted Oct 28, 2021 - 01:24 UTC
Investigating
We are currently investigating an issue with variables in Terraform Cloud runs.
Posted Oct 27, 2021 - 23:44 UTC