Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Stuck / Slow Runs and Slow API Calls
Incident Report for HashiCorp Services
Resolved
All Terraform Cloud systems appear nominal.
Posted Mar 19, 2024 - 16:52 UTC
Monitoring
Emergency maintenance was successful in addressing the database problem. We are continuing to monitor system health.
Posted Mar 19, 2024 - 16:19 UTC
Identified
We have identified a database problem and are performing emergency maintenance to mitigate the issue.
Posted Mar 19, 2024 - 16:05 UTC
Investigating
Our Engineering team is investigating problems with the responsiveness of the Terraform Cloud API and degraded Run Performance.
Posted Mar 19, 2024 - 15:40 UTC
This incident affected: HCP Terraform.