Increased error rates impacting HashiCorp Cloud Platform
Resolved

This incident has been resolved.

Thu, Mar 3, 2022, 01:35 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Mar 3, 2022, 01:35 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Mar 3, 2022, 01:16 PM(18 minutes earlier)

Identified

We have identified the change that might have caused the issue and rolling it back.

Thu, Mar 3, 2022, 01:04 PM(12 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Mar 3, 2022, 01:04 PM

Investigating

We are seeing increased error rates that likely impact creation and updating of HVNs as well as Vault and Consul clusters.

Thu, Mar 3, 2022, 12:57 PM