UI issues in Terraform Cloud
Resolved

We have identified the issue and have implemented a fix. The "Variables" and "States" tabs are now back and working as expected.

Wed, Apr 1, 2020, 12:26 AM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have identified the issue and have implemented a fix. The "Variables" and "States" tabs are now back and working as expected.

Wed, Apr 1, 2020, 12:26 AM

Investigating

We are currently investigating an issue in Terraform Cloud in regards to our "variables" and "states" tab missing in the UI.

Wed, Apr 1, 2020, 12:04 AM(21 minutes earlier)