Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Sign-in verification emails sent for every sign-in
Incident Report for HashiCorp Services
Resolved
The issue should not be resolved.
Posted Jun 16, 2023 - 20:56 UTC
Monitoring
We have deployed a fix and are monitoring the results.
Posted Jun 16, 2023 - 20:52 UTC
Identified
We've identified an issue where new HCP accounts can receive a "Did you sign into HashiCorp?" email for every sign-in. We are working on a fix.
Posted Jun 16, 2023 - 20:35 UTC
This incident affected: HCP Portal.