Intermittent Configuration Version Upload Failures
Resolved·Partial outage

This incident has been resolved.

Tue, Aug 15, 2023, 09:41 PM
(1 year ago)
·
Affected components
HCP Terraform
Updates

Resolved

This incident has been resolved.

Tue, Aug 15, 2023, 09:41 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Aug 15, 2023, 08:56 PM(44 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, Aug 15, 2023, 08:04 PM(52 minutes earlier)

Investigating

Our engineering team is currently investigating an issue causing customers to experience intermittent failures when uploading new Configuration Versions. We will share another update as soon as we have more information.

Tue, Aug 15, 2023, 07:48 PM(16 minutes earlier)