Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Web Frontend Latency
Incident Report for HashiCorp Services
Resolved
The fix for the latency issues is in place and web frontend latency has returned to nominal levels.
Posted Dec 06, 2016 - 20:52 UTC
Monitoring
The fix is currently deployed and we're monitoring performance improvements.
Posted Dec 06, 2016 - 19:51 UTC
Update
We're in the process of deploying a fix to the latency issue.
Posted Dec 06, 2016 - 18:09 UTC
Update
We're still working towards a solution to the latency issue.
Posted Dec 06, 2016 - 17:49 UTC
Identified
We've identified the root cause of the latency spike and we're working to address it.
Posted Dec 06, 2016 - 17:23 UTC
Investigating
We're investigating an issue affecting latency of our web frontend service.
Posted Dec 06, 2016 - 16:45 UTC