Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Intermittent Issues Loading Registry Documentation
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2022 - 15:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2022 - 15:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2022 - 15:12 UTC
Investigating
We're investigating reports of users being unable to load some documentation in the Terraform Registry.
Posted Nov 03, 2022 - 15:01 UTC
This incident affected: Terraform Registry.