Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Some HCP Vault clusters on AWS are unavailable
Incident Report for HashiCorp Services
Resolved
Our engineering has resolved this issue. HCP Vault clusters on AWS should be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Oct 20, 2022 - 13:50 UTC
Monitoring
Our engineering team found a fix for this issue and we are currently monitoring the solution. We will send another update when the issue is resolved.
Posted Oct 20, 2022 - 13:39 UTC
Investigating
We are currently investigating some number of HCP Vault clusters on AWS that are unavailable.
Posted Oct 20, 2022 - 13:15 UTC
This incident affected: HCP Vault Dedicated (AWS-ap-southeast-2, AWS-eu-central-1, AWS-eu-west-1, AWS-eu-west-2, AWS-us-east-1, AWS-us-west-2).