VCS connection errors
Resolved·Degraded performance

This incident has been resolved and Terraform runs are proceeding as normal for VCS-connected workspaces. Users affected by this incident may need to push a new commit to their repos in order to trigger a new run - if this does not resolve the issue, please reach out to support for further troubleshooting.

Fri, May 21, 2021, 12:19 AM
(4 years ago)
·
Affected components
HCP Terraform
Updates

Resolved

This incident has been resolved and Terraform runs are proceeding as normal for VCS-connected workspaces. Users affected by this incident may need to push a new commit to their repos in order to trigger a new run - if this does not resolve the issue, please reach out to support for further troubleshooting.

Fri, May 21, 2021, 12:19 AM

Monitoring

We have implemented a fix for this issue and are monitoring the result.

Thu, May 20, 2021, 11:53 PM(25 minutes earlier)

Investigating

We are investigating reports of intermittent problems with VCS-connected workspaces failing to queue Terraform runs on new commits.

Thu, May 20, 2021, 09:53 PM(2 hours earlier)