Hashicorp Consul Service (HCS) for Azure affected
Incident Report for HashiCorp Services
Resolved
We are confident to call this incident closed.
Posted Jul 23, 2020 - 23:46 UTC
Monitoring
We have found the cause of this issue, and implemented a fix. We are now monitoring the situation and will close this incident when we are completely confident it's no longer a problem
Posted Jul 23, 2020 - 23:22 UTC
Update
We are still experiencing issues with Consul cluster creations from the Azure Marketplace, and are continuing our investigation. Previously provisioned clusters are unaffected.
Posted Jul 23, 2020 - 22:10 UTC
Update
We are continuing to investigate this issue.
Posted Jul 23, 2020 - 22:07 UTC
Update
Engineers have implemented corrective actions and we have begun to see a reduction in error rates. We are actively monitoring this situation.
Posted Jul 23, 2020 - 21:19 UTC
Investigating
At this time we are still encountering errors and engineers are actively continuing investigation.
Posted Jul 23, 2020 - 20:27 UTC
Monitoring
Engineers have identified a root cause and have begun to implement measures to correct. We will monitor the situation for any remaining errors or discrepancies.
Posted Jul 23, 2020 - 20:00 UTC
Investigating
We are currently experiencing errors with the creation and deletion of consul clusters for HashiCorp Consul Service (HCS) on Azure.

Engineers are currently investigating this issue.
Posted Jul 23, 2020 - 19:16 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace, Deletion of Consul clusters).