Consul Managed App deployment via the Azure Marketplace is failing
Resolved

We have updated the expired Azure credential, and can confirm that this issue is resolved. All new Azure Managed App creations should now be successful.

Sat, Nov 28, 2020, 09:54 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have updated the expired Azure credential, and can confirm that this issue is resolved. All new Azure Managed App creations should now be successful.

Sat, Nov 28, 2020, 09:54 PM

Identified

Deployments of HCS Consul clusters via the Azure Marketplace are currently failing due to an issue at our end. We have identified the cause - an expired credential - and are working on a resolution now.

Sat, Nov 28, 2020, 09:10 PM(43 minutes earlier)