HCP Boundary clusters outage
Resolved·Full outage

The engineering team has completed the work to restore service to HCP Boundary clusters.

Wed, Jul 19, 2023, 04:46 PM
(1 year ago)
·
Affected components
HCP Boundary
Updates

Resolved

The engineering team has completed the work to restore service to HCP Boundary clusters.

Wed, Jul 19, 2023, 04:46 PM

Monitoring

Our Engineering team has resolved HCP Boundary service outage. All HCP Boundary clusters should now be operating normally. Our team will continue to monitor the situation closely. If you continue to experience any problems, please open a ticket with our support team

Wed, Jul 19, 2023, 02:29 PM(2 hours earlier)

Monitoring

The underlying issues have been resolved and users should be able to create new clusters. Existing clusters should be coming back online shortly as we continue to monitor the situation closely

Wed, Jul 19, 2023, 01:10 PM(1 hour earlier)

Monitoring

Our engineering team has identified and fixed the issue. Boundary clusters should start to come back online. In the meantime, users may experience some service disruption. We are continuing to monitor the situation closely.

Wed, Jul 19, 2023, 12:29 PM(40 minutes earlier)

Investigating

Our engineering team is continuing to investigate HCP Boundary issue. Users may not be able to access their clusters at this time. We will share another update as soon as we have more information.

Wed, Jul 19, 2023, 12:06 PM(22 minutes earlier)

Investigating

Our engineering team is investigating an issue with HCP Boundary service outage. During this time, users may not be able to access their HCP Boundary clusters. We will share another update as soon as we have more information.

Wed, Jul 19, 2023, 11:19 AM(47 minutes earlier)