Intermittent Errors on Terraform Cloud and releases.hashicorp.com
Resolved
Partial outage

The upstream provider issues have been resolved on their end and we are seeing no issues remaining on our end.

Tue, Jun 8, 2021, 11:20 AM
3 years ago
Affected components
Terraform Registry
Updates

Resolved

The upstream provider issues have been resolved on their end and we are seeing no issues remaining on our end.

Tue, Jun 8, 2021, 11:20 AM
20m earlier...

Monitoring

Our upstream provider has implemented a fix and services are beginning to return to normal operation. We will continue to monitor the situation.

Tue, Jun 8, 2021, 10:59 AM
27m earlier...

Monitoring

We are continuing to monitor for any further issues.

Tue, Jun 8, 2021, 10:32 AM

Monitoring

We are continuing to monitor our upstream provider as they work on a fix for this issue.

Please note that other HashiCorp sites including releases.hashicorp.com, registry.terraform.io, and live.hashiconf.com are affected by this.

Tue, Jun 8, 2021, 10:30 AM
15m earlier...

Identified

Due to an issue with one of our upstream providers, we are seeing intermittent errors reaching releases.hashicorp.com which in turn can prevent Terraform Cloud runs from completing successfully.

Tue, Jun 8, 2021, 10:15 AM