HCS Azure Marketplace Integration Affected
Incident Report for HashiCorp Services
Resolved
Our Azure partners have mitigated the issue and we are seeing recovery from our tests. We are considering this incident resolved. If you see further issues please contact HashiCorp Support.
Posted Aug 26, 2020 - 20:55 UTC
Update
We are continuing to see a disruption of service regarding Azure Marketplace Application integration. Our incident handlers and engineering teams are continuing to address this matter with our Azure partners and hope to provide another update soon.

If you have questions or are experiencing difficulties with this service please reach out to your customer support team.

IMPACT: Updating, creating, or deleting HashiCorp Consul Service on Azure clusters may be delayed or fail.

We apologize for this disruption in service and appreciate your patience.
Posted Aug 26, 2020 - 20:04 UTC
Update
We have confirmed a disruption of service regarding Azure Marketplace Application integration. Our incident handlers and engineering teams are continuing to address this matter with our Azure partners and hope to provide further updates soon.

As our teams work on this issue we will provide further ongoing information as it becomes available. If you have questions or are experiencing difficulties with this service please reach out to your customer support team.

IMPACT: Updating, creating, or deleting HashiCorp Consul Service on Azure clusters may be delayed or fail.

We apologize for this disruption in service and appreciate your patience.
Posted Aug 26, 2020 - 16:55 UTC
Identified
We have confirmed a disruption of service regarding Azure Marketplace Application integration. Our incident handlers and engineering teams are continuing to address this matter with our Azure partners and hope to provide further updates soon.

As our teams work on this issue we will provide further ongoing information as it becomes available. If you have questions or are experiencing difficulties with this service please reach out to your customer support team.

IMPACT: Updating, creating, or deleting HashiCorp Consul Service on Azure clusters may be delayed or fail.

We apologize for this disruption in service and appreciate your patience.

Hashicorp Cloud Team
Posted Aug 26, 2020 - 16:54 UTC
Investigating
We are currently experiencing a potential disruption of service regarding our Azure Marketplace Application offering. Our incident handlers and engineering teams are investigating this matter to provide a timely mitigation of impact.

As our teams work on this issue we will provide further ongoing information as it becomes available. If you have questions or are experiencing difficulties with this service please reach out to our customer support team.

IMPACT: Updating, creating, or deleting HashiCorp Consul Service on Azure clusters may be delayed or fail.

We apologize for this disruption in service and appreciate your patience.

Hashicorp Cloud Team
Posted Aug 26, 2020 - 15:38 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace, Deletion of Consul clusters).