HCP Boundary September Maintenance
Resolved·Under maintenance

Maintenance for HCP Boundary has been completed and clusters are operating as expected.

Sat, Sep 30, 2023, 05:21 PM
(1 year ago)
·
Affected components
HCP Boundary
Updates

Resolved

Maintenance for HCP Boundary has been completed and clusters are operating as expected.

Sat, Sep 30, 2023, 05:21 PM

Investigating

Maintenance is beginning on HCP Boundary. Sessions may disconnect unexpectedly and users may not be able to immediately reconnect.

Sat, Sep 30, 2023, 02:24 PM(2 hours earlier)

Investigating

Maintenance is beginning on HCP Boundary. Sessions may disconnect unexpectedly and users may not be able to immediately reconnect.

Sat, Sep 30, 2023, 02:23 PM

Investigating

HCP Boundary will undergo planned maintenance on September 30th 2023 beginning at 14:30 UTC . We expect this maintenance to be complete within three hours. During this time, HCP Boundary sessions may disconnect unexpectedly and users may not be able to immediately create a new session.

Thu, Sep 14, 2023, 02:15 PM(2 weeks earlier)

Investigating

HCP Boundary will undergo planned maintenance on September 30th 2023 beginning at 14:30 UTC . We expect this maintenance to be complete within three hours. During this time, HCP Boundary sessions may disconnect unexpectedly and users may not be able to immediately create a new session.

Wed, Sep 13, 2023, 10:07 PM(16 hours earlier)