Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud Private Registry intermittent errors
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 14:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2022 - 11:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2022 - 11:31 UTC
Identified
We recently observed intermittent failures in Terraform Cloud's Private Registry that have been causing some customer Terraform runs to fail.
Posted Aug 22, 2022 - 11:18 UTC
This incident affected: Terraform Cloud.