Intermittent TFC Private Registry failures
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 11:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2021 - 10:48 UTC
Investigating
We are observing intermittent periods of failure in the Terraform Cloud Private Module Registry.
Posted Nov 04, 2021 - 10:05 UTC
This incident affected: Terraform Cloud (Private Module Registry).