Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud Outage
Incident Report for HashiCorp Services
Resolved
Terraform plans and applies are completing successfully again. If your plan or apply is in a pending state, it may be stuck and will require canceling and then re-running.

Some number of users will get `Error queueing plan invalid run parameters`. In this case, make a no-op change on the code in the VCS repo (like adding a comment line) and then committing the change. This will force a new configuration to be pushed out to TFC and execute.
Posted Apr 21, 2021 - 22:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 22:48 UTC
Investigating
We are experiencing issues in Terraform Cloud where runs are not completing successfully at this time
Posted Apr 21, 2021 - 22:23 UTC