Waypoint URL Service
Resolved

This incident has been resolved.

Sat, Nov 7, 2020, 01:09 AM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sat, Nov 7, 2020, 01:09 AM

Identified

We pushed out a resolution for this issue shortly after it was reported and have not seen recurring issues since then, so we are resolving this incident.

Sat, Nov 7, 2020, 01:08 AM

Identified

We have identified an issue causing intermittent 502s for the Waypoint URL Service. We are working on the fix.

Fri, Nov 6, 2020, 09:55 PM(3 hours earlier)