Terraform Cloud - Scheduled Maintenance
Complete·Under maintenance

The scheduled maintenance has been completed. If you notice that your terraform runs are pending/queued, please cancel and re-queue the plan/apply.

Sat, Jan 30, 2021, 06:43 PM
(4 years ago)
·
Affected components
HCP Terraform
Updates

Complete

The scheduled maintenance has been completed. If you notice that your terraform runs are pending/queued, please cancel and re-queue the plan/apply.

Sat, Jan 30, 2021, 06:43 PM

In progress

Scheduled maintenance is still in progress. We will provide updates as necessary.

Sat, Jan 30, 2021, 04:20 PM(2 hours earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Sat, Jan 30, 2021, 04:00 PM(19 minutes earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Sat, Jan 30, 2021, 03:00 PM(1 hour earlier)

Scheduled

We will be undergoing scheduled maintenance during this time in order to perform some necessary database upgrades. During this time Terraform Cloud will be unavailable.

Wed, Jan 13, 2021, 09:33 AM(2 weeks earlier)