Complete
The scheduled maintenance has been completed.
In progress
Update- We'll be extending this maintenance window by 1 hour. We are aiming to have the above updates completed by 19:00 UTC / 11:00am PT.
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
The Releases Site, at https://releases.hashicorp.com, will undergo scheduled maintenance on Monday, January 23rd beginning at 16:00 UTC (8:00AM PST). We expect this maintenance to complete within 2 hours.
During this time, we will be publishing apple artifacts (darwin binaries, dmg’s, and pkg’s) and updated shasums files that have been resigned and notarized using a new certificate.
We will also be updating the shasums files for each product on the official homebrew tap, https://github.com/hashicorp/homebrew-tap, to match the new shasums files on the Releases Site. After the maintenance window, homebrew users will be required to run brew update to get the updated information with the correct SHASUMS.
We will be revoking the old certificate in approximately 90 days, on 4/24/23, at 16:00 UTC (8:00AM PST). After the certificate is revoked, users are expected to encounter errors using apple artifacts that were downloaded before January 19th. Users will need to re-download artifacts from the Releases Site, which have been signed using the new certificate. We will post a separate maintenance notice outlining these steps that users will be required to take to avoid disruptions prior to 4/24/23.