Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Boundary Maintenance
Incident Report for HashiCorp Services
Resolved
HCP Boundary planned maintenance scheduled for Wednesday, June 7th at 11:00 AM UTC has been completed as of 1:10 PM UTC.
Posted Jun 07, 2023 - 13:20 UTC
Update
HCP Boundary will undergo planned maintenance on Wednesday, June 7th beginning at 11:00 AM UTC. The maintenance scheduled for June 6th has been canceled. We expect this maintenance to be complete within three hours.

During this time, the HCP Boundary sessions may disconnect unexpectedly. We will post updates as necessary throughout the maintenance period.
Posted Jun 06, 2023 - 01:58 UTC
Identified
HCP Boundary will undergo planned maintenance on Tuesday, June 6th beginning at 11:00 UTC. We expect this maintenance to be complete within one hour.

During this time, the HCP Boundary sessions may disconnect unexpectedly. We will post updates as necessary throughout the maintenance period.
Posted Jun 03, 2023 - 01:13 UTC
This incident affected: HCP Boundary.