Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
GitHub App webhooks not being processed
Incident Report for HashiCorp Services
Resolved
The issue has been resolved. Customers with a GitHub App who may have been impacted can retry now that the incident has passed by pushing a new commit.
Posted Apr 11, 2024 - 15:07 UTC
Monitoring
Fix is deployed and we are currently monitoring.
Posted Apr 11, 2024 - 14:54 UTC
Identified
GitHub App webhooks are not currently being processed. We have identified a fix and are in the process of remediating.
Posted Apr 11, 2024 - 14:34 UTC
This incident affected: HCP Terraform.