HCP Portal Access
Resolved·Partial outage

This incident has been resolved.

Thu, Nov 4, 2021, 07:44 PM
(3 years ago)
·
Affected components
HCP Portal
Updates

Resolved

This incident has been resolved.

Thu, Nov 4, 2021, 07:44 PM

Monitoring

We have identified that the issue affecting HCP Portal access as an underlying API issue. HCP public API calls and Terraform executions against HCP between 18:45 UTC and 19:15 UTC were also affected by this issue.

We are continuing to monitor the fix.

Thu, Nov 4, 2021, 07:26 PM(17 minutes earlier)

Monitoring

We have deployed a fix and are monitoring to ensure that the issue resolves.

Thu, Nov 4, 2021, 07:15 PM(11 minutes earlier)

Investigating

We have deployed a fix and are monitoring to ensure that the issue resolves.

Thu, Nov 4, 2021, 07:15 PM

Investigating

We are investigating issues preventing some users from accessing the HCP portal. Clusters are operating normally.

Thu, Nov 4, 2021, 07:05 PM

Investigating

We are investigating issues preventing some users from accessing the HCP portal. Clusters are operating normally.

Thu, Nov 4, 2021, 07:04 PM