Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud runs failing on GitLab hosted repositories
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 00:28 UTC
Monitoring
Terraform Cloud runs against GitLab-hosted repositories remain stable. We are monitoring closely.
Posted Apr 20, 2021 - 23:26 UTC
Identified
Terraform runs against repositories hosted on GitLab.com are currently succeeding. Our team is working to minimize the risk that the problem with GitLab.com repositories will return.
Posted Apr 20, 2021 - 19:20 UTC
Investigating
Terraform Cloud is failing to execute Terraform runs against repositories hosted on GitLab.com. Our team is investigating this issue.
Posted Apr 20, 2021 - 13:46 UTC