Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Payment Receipts may not be received
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the issue where some customers have not been receiving payment receipts. To mitigate this issue in the future, we recommend customers take the following actions:

Check your junk/spam folders. If you find the email there, mark it as "not spam". You can also save HashiCorp's email address, invoice+statements@cloud.hashicorp.com, to your contacts to prevent future occurrences.

Check for third-party filtering. If you use a corporate or business email address, your IT department may be using third-party services that are blocking the message. Your company's IT department or mail provider can confirm this. If so, they may need to specifically allow @cloud.hashicorp.com and @hashicorp.com to prevent future occurrences.

These systems should be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Aug 14, 2024 - 21:41 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue regarding customer reports of not receiving emailed payment receipts.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Aug 02, 2024 - 18:36 UTC
Identified
We're currently addressing an issue where some customers have not been receiving payment receipts. It appears that certain emails are being filtered as spam by Gmail. We're working on a solution to ensure that all emails are delivered properly. For any immediate assistance with payment receipts, please reach out to our support team.
Posted Jul 22, 2024 - 18:56 UTC
This incident affected: HCP Portal.